Search found 2 matches

by suissant
Mon Dec 26, 2011 7:34 pm
Forum: Phantasmagoria 2 (Sierra)
Topic: Choppy sound during cut scenes
Replies: 4
Views: 21279

Re: Choppy sound during cut scenes

Not long after posting I discovered the problem. For anyone having this problem, try desabling automatic deinterlacing in your video card driver's preferences. It seems to conflict with the patch.

edit: i'm using a nvidia card, don't know if ati has this option.
by suissant
Mon Dec 26, 2011 7:06 pm
Forum: Phantasmagoria 2 (Sierra)
Topic: Choppy sound during cut scenes
Replies: 4
Views: 21279

Re: Choppy sound during cut scenes

I don't think it's only a card issue. I'm having the same choppy sound with a nvidia card. I would really like to play this game without the interlacing of the videos, but with this choppy sound in cutscenes I have to stick with the dosbox for now.